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Introduction 

This document covers the installation, registration, and licensing for the LP360 family of 

products. 

For further information or troubleshooting please refer to the latest articles on our searchable 

support knowledge base, support.LP360.com, or contact LP360 Support, support@LP360.com, 

or by phone, +1-256-461-8289. 

 

Respectfully Yours, 

The GeoCue Support Team 

GeoCue  

support@LP360.com 

support.LP360.com 

  

mailto:%20mailto:support@lp360.com
mailto:support@LP360.com
mailto:support@LP360.com
https://support.lp360.com/


  

P: +1-256-461-8289 F: +1-256-461-8249 www.LP360.com 
Page 5 of 19 

 

System Requirements  

 

Your system should be no less than: 

Computer and 
Processor:  

PC with a Pentium™ processor or equivalent, 2.2 GHz minimum; Hyper-
threading or multi-core recommended. 

Memory: 2 GB of RAM required; 16 GB or more recommended. 

Hard Disk: 
2.4 GB of available hard disk space. Additional space will be required for 
data storage. An SSD is recommended. 

Drive: USB Interface port (USB 3.0 interface port recommended). 

Display: Super VGA resolution (1024x768) or higher with 256 colors or better. 

Video Card: 
Open-GL version 2.0 runtime minimum capable video card with 64 MB of 
memory required, 256 MB or greater recommended. 

Operating System: 
Windows 10 (32-bit and 64-bit), Windows 11 (64-bit) and their server 
equivalents (Windows Server 2022 for Windows 11)*** 

License Server and 
Floating/Concurrent 
Licensing: 

TCP/IP network card 

 

  

https://docs.microsoft.com/en-us/windows/win32/sysinfo/operating-system-version?redirectedfrom=MSDN
https://docs.microsoft.com/en-us/windows/win32/sysinfo/operating-system-version?redirectedfrom=MSDN
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Download LP360 
1. The installer for the latest versions of LP360 can be found in the LP360 Portal, and the installers 

for the legacy versions of LP360 on the LP360 Installers page of the searchable support 

knowledge base. 

a. Go to the LP360 Portal, sign in with your account credentials and navigate to the 

Download page. LP360 Portal is also used for: user, subscription license and LP360 

points management. 

b. For legacy versions, go to the LP360 Installers page, found on our searchable support 

knowledge base. There are multiple possible software installers from which to select.  

2. Download the MSI files you want to a location on the computer, or on the network that is easily 

accessible to the person doing the installation. 

a. There are two types of installers: 

i. The 64-bit installer is for LP360 (64-bit) only and is only applicable for machines 

running 64-bit versions of Windows. 

ii. The deprecated LP360 for ArcGIS installer is for the LP360 for ArcGIS product 

only (deprecated after v2021.1). This installer may be installed on machines 

running either 32-bit or 64-bit versions of Windows operating systems and is no 

longer recommended. 

 

  

LP360 for ArcGIS is only installed by running the 32-bit installer.  This installer is 

required, regardless of the operating system, to run LP360 in ArcMap, as ArcMap is 

a 32-bit application. 

https://portal.lp360.com/
http://support.lp360.com/hc/en-us/articles/31876929723027
https://portal.lp360.com/
https://support.geocue.com/lp360-store-user-management/
https://support.lp360.com/hc/en-us/articles/31853460097555-LP360-Portal-User-Management
https://support.lp360.com/hc/en-us/articles/31876929723027-LP360-Installers
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Installing and Licensing LP360 
All product versions of LP360 (LP360 (64-bit), and LPViewer) may be run using either a node-locked or a 

floating license, both come from a hosted license server. Please refer to the applicable section for your 

license type.  Please contact support@LP360.com if you require assistance determining your license 

type. 

Configure New Licensing 

Server/Floating License  

Server or floating licenses are hosted on the server and can be checked out or roamed by the LP360 

License Manager.  

1. If installed over v2018.1 or later installation the licensing should be preserved after the update 

and no further configuration should be required. Open LP360 -> File -> License Manager, select 

the type of license you want from the Available Licenses list on the left, then check out the 

license. The green checkmark will indicate an active license of the type specified under Current 

License. 

2. If installing over a version prior to v2018.1: Start LP360 to invoke the Credentials dialog of the 
LP360 License Manager. Administrative rights are not required. 

 

Figure 1: LP360 Credentials dialog 

3. Sign In using your LP360 Online account. Ask your LP360 administrator to invite you into an 
existing organization or sign up for a new account if your organization is new to LP360. Sign in is 
required for Viewer and subscription licenses. Sign in is recommended but is optional for 
perpetual license users, however, some functionality may require the user to be signed in. 

4. Select your desired license type:  

• No License (Viewer mode): If signed in, select to run LP360 in Viewer mode. 

• Subscription: If signed in, select to checkout a license from your subscription license pool. 

• Perpetual: Select to connect to and checkout a license from your perpetual license pool.  

mailto:support@LP360.com
http://support.lp360.com/hc/en-us/articles/34736929344531
https://account.lp360.com/sign-up
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5. If the License String has not yet been entered on this machine, enter the License String as found 
in your LP360 Portal (Admin -> Organization) or as provided by GeoCue and select “Set”. This 
License String appears in the format: “CUSTOMER ______ isv= ______ server=______ port=____ 
password=_____”. Note: It is necessary to enable outbound communications on ports 5053 and 
one additional port, as found in your LP360 Portal (Admin -> Organization) or as specified when 
you receive your License String, through any firewalls for the product to communicate with the 
cloud hosted license server. These ports are normally open by default on most firewalls. 

6. OK to close the credentials dialog and open the LP360 License Manager. 

7. Select the floating license level you want from your “Available Licenses” dropdown menu.  

a. There is an option to make this license a Roaming license. Checking out a license using 

the Roam License option enables that machine to use the license without requiring an 

internet connection.  The number of days for roaming can be set between 1 and 30 

days. Select Check Out Roaming License. 

b. If you do not wish to roam licenses, then leave that option unchecked, and select Check 

Out Floating License. 

 

Figure 2. LP360 License Manager - Activated. 

8. Select Close to close the License Manager and open LP360 at the license level you want. 

9. You can reopen the LP360 License Manager at any time from within LP360 (File -> License 

Manager) to change license levels. 

 

Node-Locked License 

Node-locked licenses are machine based and cannot be transferred or shared between computers for a 

minimum duration of seven days. After seven days, our licensing system allows users to re-host node-

locked licenses. 

1. If installed over v2018.1 or later installation the licensing should be preserved after the update 

and no further configuration should be required. Open LP360 -> File -> License Manager, select 

the type of license you want from the Available Licenses list on the left, then activate the 

license. The green checkmark will indicate an active license of the type specified under Current 

License. 

3. If installing over a version prior to v2018.1: Start LP360 to invoke the Credentials dialog of the 
LP360 License Manager. Administrative rights are not required. 

https://portal.lp360.com/
https://portal.lp360.com/
http://support.lp360.com/hc/en-us/articles/34736929344531
http://support.lp360.com/hc/en-us/articles/34736929344531
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Figure 3: LP360 Credentials dialog 

4. Sign In using your LP360 Online account. Ask your LP360 administrator to invite you into an 
existing organization or sign up for a new account if your organization is new to LP360. Sign in is 
required for Viewer and subscription licenses. Sign in is recommended but is optional for 
perpetual license users, however, some functionality may require the user to be signed in. 

5. Select your desired license type:  

• Perpetual: Select to connect to and checkout a node-locked license from your perpetual 
license pool.  

6. If the License String has not yet been entered on this machine, enter the License String as found 
in your LP360 Portal (Admin -> Organization) or as provided by GeoCue and select “Set”. This 
License String appears in the format: “CUSTOMER ______ isv= ______ server=______ port=____ 
password=_____”. Note: It is necessary to enable outbound communications on ports 5053 and 
one additional port, as found in your LP360 Portal (Admin -> Organization) or as specified when 
you receive your License String, through any firewalls for the product to communicate with the 
cloud hosted license server. These ports are normally open by default on most firewalls. 

7. OK to close the credentials dialog and open the LP360 License Manager. 

8. Select the license level you want from your “Available Licenses” dropdown menu. By default, 
the license will automatically deactivate in 365 days but can be modified to a minimum of seven 
days. Select Activate Node-Locked. 

a. Note: Node-locked licenses cannot be deactivated for a minimum of seven days from 

activation on a client machine. 

 

Figure 4. LP360 License Manager dialog - License activated. 

9. Select Close to close the License Manager and open LP360 at the license level you want. 

https://account.lp360.com/sign-up
https://portal.lp360.com/
https://portal.lp360.com/
http://support.lp360.com/hc/en-us/articles/34736929344531


  

P: +1-256-461-8289 F: +1-256-461-8249 www.LP360.com 
Page 10 of 19 

 

10. You can reopen the LP360 License Manager at any time from within LP360 (File -> License 

Manager) to change license levels. 
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Activating LP360 License on a Machine 

Activating LP360 (64-bit) 

1. From the Start Menu → All Programs → LP360, select LP360 64-bit. 
2. The program will attempt to check out the license directly from the hosted License Server 

(unless using a roamed license) and display a brief dialog during this process. 

3. To change the license level, open the LP360 License Manager (File -> License Manager). 

 

 

Figure 5. LP360 License Manager Available Licenses list. 

a. The Licenses tab will indicate the available license types and indicate license availability 

on the hosted server. 

 

Figure 6. LP360 License Manager Licenses tab. 

4. The program is now licensed for use at the selected license level. 

 

Note: Installation and licensing for LP360 Drone and LP360 Land are covered in their respective user 

guides. 

  

https://support.lp360.com/hc/en-us/articles/31853483127699-LP360-Drone-Users-Guide
https://support.lp360.com/hc/en-us/articles/33696958711187-LP360-Land-Users-Guide
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Troubleshooting 

User Account Control 

If User Account Control is turned on and set at one of the higher levels the following dialog box will 

appear when running each installation MSI. You must select Yes to complete installation of the program. 

 

Figure 7. User Access Control (LP360 64-bit Installer). 
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Installing LP360 on Windows 10, Windows Server 2016 or newer 

Symptom:  

The following warning message appears while attempting to install LP360: 

 

Figure 8. Lacking permissions to write to the registry. 

Probable Resolution: 

Due to the increased security measurements put into place by Microsoft with the release of these 

operating systems installing certain software requires having more user control and permissions.   

The biggest problem occurs when a user, who is part of the Administrator group on the system itself; 

find themselves without enough permission to install software. There are several ways to work around 

this situation.  

Here are two different options for installing LP360 on one of the above operating systems: 

Option 1: 

This option will install the program from an elevated command prompt that has administrative 

permissions. 

1. From the Start Menu → All Programs→ Accessories, right-click on Command Prompt and select 

Run as Administrator. 

 

                    Figure 9. Run an elevated command prompt. 

2. Locate the MSI installation file and drag this file into the Command Prompt. 

 

                  Figure 10. Installing from the elevated command prompt. 
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3. Click Enter to install the program. 

4. Once installed return to Installing and registering LP360. 

Option 2: 

This option requires activating and accessing the built-in Administrator account. You will need to be part 

of the Administrator group in order to do the following. Please check with your IT department before 

using this option. 

1. Open Computer Management (from the Start Menu → Administrative Tools, select Computer 

Management, or right-click on Computer and select Manage). 

 

 

              Figure 11. Computer Management through Administrative Tools. 

 

Figure 12. Computer Management through Manage. 
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2. In Computer Management, browse System Tools → Local Users and Groups → Users. 

 

Figure 13. Computer Management – Users. 

3. Right-click on Administrator and select Properties. 

 

       Figure 14. Administrator Properties. 

4. Uncheck the box for Account is Disabled. 

 

                 Figure 15. Enable Administrator Account. 
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5. From the Start Menu, select Switch user. 

 

          Figure 16. Switch user. 

6. The Administrator Account should now be visible under the login page. Select this option. 

 
 

Figure 17. Administrator login. 

7. Run the Install MSI file (obtained through web download). 

8. Log-off from the Administrator account. 

9. Disable the Administrator account. 

 

Figure 18. Disable Administrator account. 

10. Once installed return to Installing and registering LP360 section of this guide. 

This user does not have a password, so be careful and make 

sure you disable the account after installing the software 
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Error installing LP360 – Visual C++ Redistributable 

Symptom: 

The following error message, or similar, is received when attempting to install LP360: 

 

Figure 19. Setup requires Visual C++ Redistributable. 

Probable Resolution: 

Starting with LP360 version 2015.1.50.0, LP360 is written using Microsoft Visual Studio 2015 or later. 

Microsoft changed their runtime DLL structure for the applications that are built using Visual Studio 

2015 and later. They have taken some core DLLs from runtime and created them as Universal C Runtime 

(UCRT). 

Microsoft intends to provide UCRT through a Windows Update, and by separate executables. The Visual 

C++ Redistributable for Visual Studio 2015-2022 installers are available for both 32-bit and 64-bit. If one 

is running both LP360 for ArcGIS (32-bit) and LP360 (64-bit) both versions of the redistributable will 

need to be separately installed. The redistributable installers will need to be downloaded directly from 

Microsoft at the following link:  

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads 

 

 

 

  

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads
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Failed to Checkout Floating License 

Symptom: 
Attempting to checkout a floating license results in an error message stating, “RLM Error: Failed to get 
License as there are no licenses available”. 

 
 

Figure 20. Failed to Checkout Floating License. 

Probable Resolution #1: 
Verify that there are license types available in the “Available Licenses” dropdown. If there are, then 
check the Licenses tab to see if there are any available licenses on your server for the desired license 
level. If not, have your portal admin find who has the licenses in use, and free up a license for you. 
 
Probable Resolution #2: 
If the Licenses tab shows licenses are available, then verify that port 5053 and the designated additional 
port for your license server are allowed outbound communications on all firewalls. 
 
Probable Resolution #3: 
If no license types are in the dropdown, and the Licenses tab shows no licenses available, then contact 
support@LP360.com.  
  

mailto:support@LP360.com


  

P: +1-256-461-8289 F: +1-256-461-8249 www.LP360.com 
Page 19 of 19 

 

Error 1001: LP360CustomActions.InstallState error message encountered during 

installation 

Symptom: 

User encounters error message, “Error 1001. Could not find file ‘C:\Program Files (x86)\Common 

Files\LP360\LP360CustomActions.InstallState.” or  

“Error 1001. Could not find file ‘C:\Program Files\Common 

Files\LP360\LP360CustomActions.InstallState.”, while attempting to install LP360 v2018.1 or later. 

 

Figure 21. Error 1001: LP360CustomActions.InstallState error message 

Probable Resolution: 

Uninstall all instances of LP360 from the machine, then attempt to install the latest version of LP360 

from the LP360 Portal. 

 

https://portal.lp360.com/
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